La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 2 de 2 PrimerPrimer 12
Resultados 11 al 20 de 20

Tema: problema al encender TV, todo K.O.

  1. #11
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado

    De momento quiero esperar a la respuesta de mi pregunta. Os comento a priori que las televisiones tiene un circuito que sólo funciona al encenderlas que se llama "desmagnetizador" que no es mas que una bobina cerrada de bajo valor resistivo y en serie con una resistencia PTC (positive termic control). Se me ha dado con algun modelo de tv que este valor es tan bajo que no entraba el inversor, pues detectava ese valor y lo interpretaba como "cortocircuito", pero hasta que no responda queda por ver
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  2. #12
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Si Taverok, el problema surge con la TV, por eso quiero que me diga, cuando se desconecta el inversor que diodo que se enciende, señalizando el motivo de la desconexión del inversor.

    Si es como tu dices, habría que pensar en cambiar el magnetotérmico de protección por otro especifico para curvas de arranque de motores, a ver si de esta manera es capáz de aguantar el "corto" que tu mencionas.

    De cualquier manera, como se trata de una instalación nueva que al parecer ha montado un cuadro de los nuestros, yo le estaba indicando algunas sugerencias, para que entienda mejor el funcionamiento del sistema.

    ¿Como se te ocurre a ti que se podría solucionar el problema?
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  3. #13
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado

    Si el fallo solo lo tiene con la tv, pues la solución es bien facil, llevarla a un servicio técnico y que le cambie la PTC, por una de "tipo philips", ya que seguramente hasta la suya original esté cascada.
    ahora bien, ¿Ha probado a arrancar un frigorifico o alguna bombilla incandescente de las normales, de las de filamento? quisiera saber que ocurre con algo de esto.
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  4. #14
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado

    Lo comento por que si una bombilla normal de filamentos de 100w la enciende sin ningún problema no altereis nada, es la PTC del tv, sustituirla y todo OK, fijo.
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  5. #15
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Bueno a ver si se asoma por aqui el amigo pipemh y nos dice algo.

    Yo de electronica se muy poco, pero una resistencia PTC creo que es la que cambia de valor cuando se le aplica calor, las PTC suben el valor de la resistencia y las NTC bajan el valor de las resistencias, ante una fuente de calor, lo que no entiendo es que función hacen en un TV, de cualquier forma llevas tu toda la razón si todo funciona Ok y la Tv es la que mete la pata, pues lo lógico es arreglar la TV, pero lo que le extrañaba al amigo pipemh es que funciona bien con corriente convencional, es posible que el sensor de sobrecarga y cortocircuito que tiene el inversor, actue por algún motivo.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  6. #16
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado

    A titulo de información.
    Cada vez que encendemos del interruptor principal una tv se pone en marcha un circuito "desmagnetizador" cuya funcion es desmagnetizar el tubo de imagen e impedir que se formen "manchas de pureza". Este circuito lo compone una simple bobina por la parte trasera del tubo de imagen con una PTC que al calentarse y aumentar de valor hace ir disminuyendo la corriente de paso a traves de la bobina por lo que crea un campo magnetico decreciente y por consiguiente desmagnetiza el tubo.
    estas PTC se suelen quebrar mucho y ocasionan "cortos" internos, pero tambien es cierto que deberian de haber hecho saltar el fus de entrada al circuito, a no ser que la averia sea un corto en el interruptor de encendido, bueno mis 18 años reparando tv me ha enseñado algo, alguna ventaja tendré que tener ¿No maestro? Je je je...
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  7. #17
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,800
    Entradas de blog
    15

    Predeterminado

    Vaya con el "degaussing" ,que nos diga si la tele al arranque hace "PLONGGGG"

  8. #18
    pipemh está desconectado Forero
    Fecha de ingreso
    nov 2006
    Mensajes
    32

    Predeterminado

    bien, ya estoy de vuelta,

    ya sabéis, fin de semana en el campo y sin internet así que no he podido acudir antes.

    Antes de nada gracias a todos por vuestro interés y por vuestras respuestas.

    Parece que el problema estaba en el apriete de las conexiones de 12V,fue unos de los problemas que apuntó Conchuo, una de las baterias tenía la placa de cobre que la una a la otra algo floja, en cuanto la apreté, después de que otra vez todo volviese a caer K.O., aquello volvió a funcionar y para mi asombro las baterias empezaron a hervir, pero no era una ecualización, ya que el led del regulador estaba verde (y no verde y rojo).

    Bien, anoche el sistema se descargó por debajo del 50% y hoy con el maravilloso sol (a las 13:00h) estaba ya el último led del inversor paradeando lo cual significa (según el manual)que estaba por encima del 75% en la fase de absorción, cuando cambia de parpadeo a fijo significa que ha llegado a la flotación.

    ¿Correcto? Estoy aprendiendo y disfrutando como pocas veces.

    Al principio he dicho que "parece que el problema estaba....." y digo eso porque no he vuelto a conectar el TV de 21", me he llevado uno de 14" que tambien me ha dado el mismo problema y se ha solucionado como he descrito (apriete de las bornas de las baterias),

    en cualquier caso el miércoles me volveré a llevar el bicharraco (por lo que pesa) SONY de 21" y el domingo podré postear como ha ido y cerramos el debate que se ha abierto en este post sobre electrónica de TV, que por otra parte ha estado muy bien, hemos aprendido mucho, sigamos así, yo intentaré aportar mi grano de arena.

    Gracias (Conchuo) por la respuesta de los leds del inversor y de los varistores. Ya tengo la pica y los 20m de cobre de 35mm, buscaré el esquema en el foro y si no lo encuentro te mando el e-mail.

    Por último, he leido en un manual sobre ecualización de baterias que las baterias que se utilizan de forma esporádica se deben ecualizar 2 o 3 veces al año, ¿es correcto?, y si lo es que es mejor ¿poner el regulador en ecualización automática o ponerlo en manual y ecualizar tres veces al año por ejemplo cada 4 meses?

    Gracias nuevamente.

  9. #19
    Avatar de TAVEROK
    TAVEROK está desconectado Forero
    Fecha de ingreso
    ago 2007
    Ubicación
    Badajoz
    Mensajes
    1,430

    Predeterminado

    Una vez mas se repite el dicho, que hablar sin el enfermo delante siempre es mas desconcetante...
    "Todos los hombres nacen iguales, pero es la última vez que los son."

  10. #20
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,798

    Predeterminado

    Bueno pues me alegro que hayas dado con la tecla, como dice taverok diagnosticar sin ver al enfermo es como disparar al bulto, a veces aciertas y a veces no.

    Las baterías son un mundo muy complejo y siempre se esta aprendiendo algo, no sé a lo que tu llamas "esporádicamente" cuando una batería no se utiliza se debe conservar en flotación y deberá ser conveniente hacerle una carga de ecualización dos o tres veces al año, pero este no creo que sea tu caso, si estas varios fines de semana sin ir, puedes dejar la ecualización en manual y hacerla según te parezca.

    Espero que en sucesivos fines de semana compruebes que todo va correctamente, si me mandas un correo gdelcampo@promasol.com te envío el esquema de los varistores.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

Página 2 de 2 PrimerPrimer 12

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Copyright, 2002-2017 Solarweb.net

Licencias


Search Engine Optimization by vBSEO

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46