La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 23 de 23
  1. #1
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Aislada mal conectada durante mucho tiempo.

    Buenos días, mi familia tiene una instalación aislada para el riego de un campo desde hace 9 años. La instaló un primo que "controlaba" de electricidad.
    Siempre dio problemas y yo tengo pocos conocimientos como para saber lo que pasa, muy posible que este mal montada.

    La instalación consta de:
    - 6 placas 245 watios 30v 8A. Han estado conectadas en serie 2 placas paralelo 3.
    - Regulador outback 60.
    - 12 de baterías 2v 600Ah conectadas en serie a 24v.
    - inversor (no se la marca).
    - no tiene ningún tipo de protección.
    - los cables por ser muy pequeños fueron cambiados 32mm 2 metros de las placas al regulador y 25mm 1'5 metros del regulador a las baterías.

    Los consumo:
    - Bomba de riego 1HP 3 horas
    - Bomba de recogida de agua 0.75 HP de 3 a 6 horas.
    - Controlador de riego funciona con pilas y conectado a corriente, no se el consumo.
    - 3 electrovalvulas tampoco se que consumen.

    Cambiamos las placas y las pusimos en paralelo y me parece que no cargan como deberían, ya que a pleno sol el regulador me dan 30v 18A. Siempre está en flotación y el inversor marca siempre las baterías como bajas.
    Mis conocimientos son más bien pocos, comprobé el voltaje de las baterías y me daban 2,18v cada una, 26v el grupo.

    Ahora no aguantan la 3 horas de riego, yo no tengo mucha idea, creo que conseguía regar porque a pleno sol le daban los watios para funcionar sin cargar nunca las baterías.
    Doy las gracias de antemano a todos,yo estoy atascado y no se que más hacer.

  2. #2
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.295

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Cita Iniciado por OXFELD Ver mensaje
    - 6 placas 245 watios 30v 8A. Han estado conectadas en serie 2 placas paralelo 3.
    - Regulador outback 60.
    Las placas en serie de 2 placas era lo bueno.

    - - - - - - - - - - - - - - - - - - -

    Connectando todas las placas 245w en paralelo, tienes un rendimiento peor con el FM60, que si emplearias un simple regulador pwm.
    Con placas de 60 celulas, siempre tendria que ser un mppt (como el FM60).
    En sistema a 24v de bateria, 2 placas en serie.

  3. #3
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Lo cambiamos porque en el kit marcaba conectarlos en paralelo. Supuestamente debería dar sobre 48A pero no llega a 20A. Entonces lo cambiaré otra vez a ver que pasa.

  4. #4
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.295

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    produccion:
    En invierno con dia soleado puedes cosechar
    6placas x245w = 1470wh x 3 horas= 4,410 kwh maximo

    Consumo:
    con 3 horas de riego 750w x 3h = 2,250kwh
    + 3 horas de la otra bomba 562wx 3h = 1,69kwh
    Una suma de 4kwh/dia.
    A esta produccion de invierno, hay que rectar el 20% (perdidas en cable, carga,rendimiento).
    Y eso seria con dias de sol.
    Es obvio que el consumo de las bombas (3 horas) consume todo lo que se produce los dias de sol.
    Si viene un temporal, las baterias se descargan y no se vuelven a cargar bien en todo el invierno.

    - - - - - - - - - - - - - - - - - - -

    Cita Iniciado por OXFELD Ver mensaje
    en el kit marcaba conectarlos en paralelo.
    Si serian placas de 72 celdas, seria lo correcto, pero no con placas de 245w (60 celulas).

  5. #5
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Gracias por la explicación, cuando se compró el kit estaba con esos consumos y claro la batería siempre está baja. En invierno casi no la utiliza porque no necesita tanto riego pero a partir de ahora la tendría que poner todos los días que no hay lluvia. Supongo que está mal dimensionada desde el principio. También las placas están colocadas a 45° y creo que para verano debe estar sobre 23°. Muchas cosas hechas mal desde el principio creo.

  6. #6
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.295

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Lo que me inquieta es la salud de estas baterias.
    Si han tenido 9 inviernos con carga insuficiente, estaran sulfatadas.
    Necesitarias un densimetro (10€ en las tiendas de repuesto coches).
    Comprobar la densidad de estos vasos, y hacer ecualizaciones para intentar despertarlas.

    Una cosa que puedes intentar:
    Con buen sol, poner las 2 bombas en marcha, para comprobar si el regulador saca los 48 Amperios de las placas.
    (Eso lo puedes hacer sin cambiar las placas.)
    Con placas en paralelo, tendria que sacar 48Amp (max)
    Con placas en series de 2 tendria que sacar 56 Amp (max)

  7. #7
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Hoy mismo lo compro. Gracias por los consejos voy a tratar de medir la batería lo comento a ver como están las mismas. Y si puedo subo las fotos que no se como se hace XD

  8. #8
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.295

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Yo diria que esta instalacion valia para el verano (se cosecha el doble, y sobran amperios), pero algo corta para el invierno (a menos de reducir las horas de bomba).

    Solucion para el invierno:
    Añadir 2 placas de +- 250w. (el FM60 las aguanta).
    Queda por comprobar los parametros de carga.
    Necesitamos una foto de la pegatina de un vaso.

    - - - - - - - - - - - - - - - - - - -

    Cita Iniciado por OXFELD Ver mensaje
    Y si puedo subo las fotos que no se como se hace
    Cuando pones una respuesta, en lugar de """enviar respuesta"" pinchar en """Ir a avanzado""", se abre otra ventana

  9. #9
    Avatar de gaulix
    gaulix está desconectado Forero
    Fecha de ingreso
    mar 2010
    Ubicación
    Ibiza
    Mensajes
    462

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Hola.
    Tengo dos de esos reguladores y van muy bien.
    Puedes poner hasta tres placas de 60 celulas en serie y asi reduces la seccion del cable de bajada.
    No nos has dicho los parametros de carga que tiene el regulador.
    9 años y con problemas desde el principio baterias mal seguro.

    Saludos.

  10. #10
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Pues la verdad no estoy seguro de como están los parámetros está tarde voy y lo veo y os escribo. Gracias.

  11. #11
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.295

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Cita Iniciado por gaulix Ver mensaje
    Puedes poner hasta tres placas de 60 celulas en serie y asi reduces la seccion del cable de bajada.
    En sistema a 24v, no soy partidario de 3 placas en serie, porque el mejor rendimiento de un mppt se situa entre 1,5 y 2 Vbat.
    O mejor dicho 2 Vbulk (es donde necesitamos amperios).
    Ahora es obvio que si tiene mucha tirada de cable entre placas y regulador, se contempla.

  12. #12
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Tengo 3 metros de cable de 32mm. Lo tenía puesto de 16mm pero lo cambiamos porque intuía que eran muy finos.

  13. #13
    Avatar de gaulix
    gaulix está desconectado Forero
    Fecha de ingreso
    mar 2010
    Ubicación
    Ibiza
    Mensajes
    462

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Cita Iniciado por briko Ver mensaje
    En sistema a 24v, no soy partidario de 3 placas en serie, porque el mejor rendimiento de un mppt se situa entre 1,5 y 2 Vbat.
    O mejor dicho 2 Vbulk (es donde necesitamos amperios).
    Ahora es obvio que si tiene mucha tirada de cable entre placas y regulador, se contempla.
    Hola.
    Estamos hablando de un maximo de diferencia de un 2%, no creo que llegue, he probado varias conexiones y en la practica no he notado diferencia de conectar 2 ó 3 placas en serie.

    - - - - - - - - - - - - - - - - - - -

    Con 3 metros de cable y dos placas en serie 3 en paralelo con el cable que tenias esta bien con 10mm ya esta bien.


    Saludos.

  14. #14
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Bueno hoy fui a medir la densidad de las baterías, mi padre tenia guardado y sin utilizar un densimetro. Es la primera vez que mido una batería, por lo que puede que lo haya medido mal. todas me dieron 1,25 menos dos baterías. 1,24 y 1,23 me dieron las distintas. Supongo que la medición no se tenga que hacer justo después de estar en funcionamiento. Igual las repito al amanecer sin que haya uso.

    También saque unas fotos:

    Aislada mal conectada durante mucho tiempo.-img_20200228_113324.jpgAislada mal conectada durante mucho tiempo.-img-20210402-wa0007.jpgAislada mal conectada durante mucho tiempo.-img-20210402-wa0021.jpgAislada mal conectada durante mucho tiempo.-img-20210402-wa0028.jpgAislada mal conectada durante mucho tiempo.-img-20210402-wa0023.jpgAislada mal conectada durante mucho tiempo.-img-20210402-wa0012.jpgAislada mal conectada durante mucho tiempo.-img-20210402-wa0011.jpg

    Gracias por los consejos y un saludo.
    Miniaturas adjuntadas Miniaturas adjuntadas Aislada mal conectada durante mucho tiempo.-img-20210402-wa0009.jpg  

  15. #15
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.295

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Pues no parecen mal estas baterias. (1,24 es la densidad normal).
    2 vasos algo desiquilibrados. Para eso haces una ecualizacion manual. (despues de comprobar los puentes).
    Todavia tenias las placas en //,.(En 30,2v) como eso no puede hacer bien el bulk.
    Una vez las placas en serie de 2, tendras que ver mas Amp (Salida V y A).

    La medicion de densidad, la has hecho despues de cargar, bien hecho.
    La puedes hacer por la mañana, pero creo que no bajara mucho. Es para comprobar que la bateria no cae.

    Lo que tienes que comprobar son todos los contactos entre inversor y bateria (limpios), apretarlos (comprobar tambien que los puentes entre vasos estan limpios y apretados).
    Me parece que se cae el inversor por bateria baja, porque hay un mal contacto cuando sacas potencia.
    No lo hace de dia, porque chupa parte directo de placas.
    No olvides de bajar el fusible de placas antes de comprobar los puentes de la bateria.

  16. #16
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Vale creo que me adelante, porque medí el voltaje de cada batería por separado y me daban todas alrededor de 2,21v la que mas y 2,17v 2 baterías que menos. creo que los conectores parecían bien y los apretamos. Los revisaremos de nuevo,cambiaremos las conexiones de las placas a ver si así nos aguanta, Lo que no estoy seguro es que parámetros tengo que poner en el regulador para que su funcionamiento sea el correcto, o si reiniciar a los valores iniciales. ¿alguna recomendación?

    gracias y un saludo.

  17. #17
    enrique10 está desconectado Forero
    Fecha de ingreso
    dic 2019
    Ubicación
    SEVILLA
    Mensajes
    39

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Cita Iniciado por briko Ver mensaje

    No olvides de bajar el fusible de placas antes de comprobar los puentes de la bateria.
    Briko, una duda que tengo sobre abrir los fusibles de los paneles, en los portafusibles siempre veo que no se haga en carga y cuando he tenido que hacerlo en la mia que es conectada a red desconecto el seccionador que tiene el inversor y despues los fusibles sin carga, o lo he hecho de noche, pero si tengo que abrirlos en una aislada con el amperaje mas alto como debo de actuar para no tener ningun susto, si solo tiene un fusible.

    Un saludo.

  18. #18
    Avatar de gaulix
    gaulix está desconectado Forero
    Fecha de ingreso
    mar 2010
    Ubicación
    Ibiza
    Mensajes
    462

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Hola.
    Para esta bateria las tensiones estan un poco altas creo que deberia ser:
    Absorcion 28,8
    Flotacion 26,8
    Tiempo Absorcion 120m.
    Rebulk 26

    Veo en el resumem del dia que tiene 0 minutos de absorcion, controla eso a ver si lo hace, sin eso las baterias no quedan bien cargadas.

    Saludos.

  19. #19
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Cita Iniciado por gaulix Ver mensaje
    Hola.
    Para esta bateria las tensiones estan un poco altas creo que deberia ser:
    Absorcion 28,8
    Flotacion 26,8
    Tiempo Absorcion 120m.
    Rebulk 26

    Veo en el resumem del dia que tiene 0 minutos de absorcion, controla eso a ver si lo hace, sin eso las baterias no quedan bien cargadas.

    Saludos.
    gracias gaulix,
    Creo que ese es el problema real porque nunca hace la absorción en todo el historial que tiene no lo e visto. ¿Puede ser que cuando cambiamos las placas a paralelo dejase de hacer absorción y este sea el problema?

    un saludo.

  20. #20
    briko está desconectado Forero
    Fecha de ingreso
    nov 2013
    Ubicación
    murcia
    Mensajes
    3.295

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Cita Iniciado por OXFELD Ver mensaje
    ¿Puede ser que cuando cambiamos las placas a paralelo dejase de hacer absorción y este sea el problema?
    Claro.
    Cuando miras la foto de la pantalla FM60, ves que la tension de salida esta a 23,6v y 29,5A, es decir esta en Bulk.
    Pero la tension de entrada de solo 30,2v no permite que el mppt trabaja como tal (fuera de rango mppt), y manda solo 29,5 Amp, (cuando tendria que ser a tope, cerca de 60A).
    Con 30,2v de entrada PV, es dificil que este regulador puede conseguir los 29,6v de tension (fin de Bulk).

    Para ser claro:
    Cuando la bateria esta a 23,6v, el regulador manda casi 30Amp.
    Pero conforme la tension Bat sube, la diferencia entre Vplaca y Vbat es tan pequeña que casi no manda amperios.

    Mientras no vuelves a poner series de 2 placas, no puedes ir al paso siguiente.
    El paso siguiente, seria si no hace absorcion, comprobar que el tiempo de absorcion no estaria programado a 0 (cero).

  21. #21
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Gracias briko por la orientación.
    Cuando cambiemos las placas miraré si hace la absorción y lo comento.

    Un saludo.

  22. #22
    OXFELD está desconectado Forero Junior
    Fecha de ingreso
    abr 2021
    Ubicación
    Cantabria
    Mensajes
    11

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Hola,

    Ayer por fin pude cambiar las placas de paralelo a mixto.

    Aislada mal conectada durante mucho tiempo.-img_20210410_130527.jpgAislada mal conectada durante mucho tiempo.-img_20210410_130700.jpg

    Esto son los datos que daba el regulador gracias a que por unos momentos salio un poco el sol.

    Hola.
    Para esta bateria las tensiones estan un poco altas creo que deberia ser:
    Absorcion 28,8
    Flotacion 26,8
    Tiempo Absorcion 120m.
    Rebulk 26
    Utilice estos datos para configurar el regulador, gracias por cierto, ahora tengo que ver que me aguanten las baterías.
    Si pueden darme algún consejo para la configuración avanzada se lo agradecería.

    un saludo.

  23. #23
    Avatar de gaulix
    gaulix está desconectado Forero
    Fecha de ingreso
    mar 2010
    Ubicación
    Ibiza
    Mensajes
    462

    Predeterminado Re: Aislada mal conectada durante mucho tiempo.

    Hola.
    41,8A. Esta muy bien, ahora podrias controlar la absorcion y mirar los amperios que entran en la bateria justo al final y poner ese valor como final de absorcion.
    Pero primero asegurate que ese valor es correcto mirando la densidad del electrolito cuando esten en flotacion.

    Saludos.


© 2002-2021 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46