La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Resultados 1 al 12 de 12

Tema: Regulador, placas, con problemas...

  1. #1
    aqventeo está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    p. mallorca
    Mensajes
    6

    Predeterminado Regulador, placas, con problemas...

    He estado leyendo bastante en el foro, es muy interesante. Gracias
    Si alguien me puede hechar un cable se lo agradeceré.
    Al grano, mi problema es que he ampliado mi instalación y tengo un error y me he quedado en blanco.
    He conectado 2 placas 1 BP 80W-12V vieja, y otra yingli 80 W-12V nueva en paralelo para salida de 12 V. En el regulador un atersa 12V 15A me da por separas 14V 3A la vieja y la nueva 14V 4A, pero al juntarlas siguen los 14V y el amperimetro se pone a 7A y en 10 segundos se baja a cero como si no le gustaran las dos placas juntas.
    Espero vuestra respuesta. Gracias

  2. #2
    senseres está desconectado Forero
    Fecha de ingreso
    may 2008
    Ubicación
    valencia
    Mensajes
    238

    Predeterminado Respuesta: Regulador, placas, con poblemas.......

    Cita Iniciado por aqventeo Ver mensaje
    He estado leyendo bastante en el foro, es muy interesante. Gracias
    Si alguien me puede hechar un cable se lo agradeceré.
    Al grano, mi problema es que he ampliado mi instalación y tengo un error y me he quedado en blanco.
    He conectado 2 placas 1 BP 80W-12V vieja, y otra yingli 80 W-12V nueva en paralelo para salida de 12 V. En el regulador un atersa 12V 15A me da por separas 14V 3A la vieja y la nueva 14V 4A, pero al juntarlas siguen los 14V y el amperimetro se pone a 7A y en 10 segundos se baja a cero como si no le gustaran las dos placas juntas.
    Espero vuestra respuesta. Gracias
    ummm, no se me ocurre qué puede ser. Sólo se me ocurre una cosa, tu regulador tendrá una tensión de corte (13.5 o 14 V) para no sobrecargar las baterias, prueba a subirla a 14.5. Puede ser que al tener mayor amperaje te haya subido mas el voltaje de carga en las baterias y te corte la carga...

    Recuerda que cuando cargas las baterias a pleno sol (mayor amperaje) el regulador te da una medida engañosa del voltaje, dándote valores mucho más elevados de los que realmente son, al pasar de cargar a 3A a 7A puede que suba el voltaje por encima del de corte, esto antes no te pasaba. Esto es debido a que las baterias están algo sulfatadas (o tienes cables de poca sección en la parte de las baterias), en definitiva, ofrecen mucha resistencia y en cuanto sube el amperaje el regulador piensa que ha subido el voltaje y lo corta...

    No se me ocurre otra cosa...

    saludos


    saludos

  3. #3
    aqventeo está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    p. mallorca
    Mensajes
    6

    Predeterminado Respuesta: Regulador, placas, con poblemas.......

    Senseres, gracias por tu respuesta.
    La seccion de los cables creo que es buena y los trayectos son cortos, me tendre en cuenta lo que me dices,no se si se pude subir la tension en este regulador,le echaré un ojo.
    Por otro lado me da la impresion que como no estoy consumiendo mucha energia puede que la bateria este llena y por eso corte el regulador, el proximo paso boy a hacer trabajar al sistema para que baje la bateria y haber que pasa.
    Esto, para mi es un poco nuevo, te diré algo con la proxima prueva, haber si tengo suerte.(este foro es estupendo)
    Gracias

  4. #4
    Avatar de luispe
    luispe está desconectado Forero
    Fecha de ingreso
    feb 2009
    Ubicación
    almuñecar
    Mensajes
    330

    Predeterminado Respuesta: Regulador, placas, con poblemas.......

    Buenas, yo me decanto tambien a que las baterias estan llenas, cuando conectas el regulador deja pasar toda la corriente hay un aumento rapido de la tension sobre pasando los 14v yel regulador corta asi asta estabizarse el voltaje y a lo mejor luego con un par de amperios mantiene las baterias hasta que hay un consumo ( no se si me he explicado bien)

  5. #5
    aqventeo está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    p. mallorca
    Mensajes
    6

    Predeterminado Respuesta: Regulador, placas, con poblemas.......

    Hola Luispe, gracias por tu opinion.
    Bueno, sigo con mi problema. Cuando empezaba a pensar que hiba bien, hoy cuando voy a mi casita de campo me encuentro tambien el amperimetro del regulador a cero, cuando lo dejé ayer con solo la placa nueva para experimentar, luego de hacer argo de consumo por si es que estaba llena la bateria al probar que carga tiene me encuentro que solo tiene media carga.
    Que desilusion la mia.
    Haber si tengo la bateria sulfatada, mañana probaré a darle una carga con una alternadora, me pone que saca 8.3 A espero que sirva para darle un achuchón.
    He seguido tambien los consejos de senseres, gracias a todos y si alguien tiene mas ideas que me lo diga.
    Seguiré informado.

  6. #6
    Avatar de luispe
    luispe está desconectado Forero
    Fecha de ingreso
    feb 2009
    Ubicación
    almuñecar
    Mensajes
    330

    Predeterminado Respuesta: Regulador, placas, con poblemas.......

    Hola de nuevo, que baterias tienes? yo tengo una monblock de 250A y los voltajes de absorcion y flotacion son 15 y 13.8 v respectivamente.Que tiempo tiene la bateria ó le has dado mucha caña? sabes que hay que equalizar la bateria periodicamente ? y otra cosa si le pones un consumo algo elevado el voltaje cae mucho, lo mas fiable es la densidad del electrolito

  7. #7
    aqventeo está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    p. mallorca
    Mensajes
    6

    Predeterminado Respuesta: Regulador, placas, con poblemas.......

    Hola luispe.
    La batería que tengo es una monblock 240Ah de un año de antiguedad +o-.
    Creo que me ha sufrido un poco, pues al tener antes solo una placa y 17 años de antiguedad fué baja de intensidad mas de una vez.
    Tengo un regulador bastante antiguo y no se como darle la ecualizacion, me entoy planteando compra un regulador para estar un poco mas al dia .
    He visto en el foro algunos consejos y me lo estoy planteando cambiar si esto no se arregla.
    También revisaré la densidad del electrolito, son muchas cosa para un novato como yo.
    Un saludo.

  8. #8
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    12,979
    Entradas de blog
    16

    Predeterminado Respuesta: Regulador, placas, con problemas...

    Revisa las polaridades de los conductores que le lleguen al regulador, y si tienes una pinza de cc o polimetro grandote mira a ver que A salen cuando separes los paneles del resto.
    Lo primordial es saber si de los paneles viene lo que tiene que venir.

  9. #9
    cejicosta está desconectado Miembro del foro
    Fecha de ingreso
    mar 2009
    Ubicación
    ....barbate palante
    Mensajes
    7

    Predeterminado Respuesta: Regulador, placas, con problemas...

    Hola, deberías probar en comprobar el voltaje de las baterías con un multímetro a ver si realmente te sube las baterías a 14 o 15 V, asi se comprueba q al menos el regulador realiza su funcion. Si al conectar algo baja el voltaje el regulador debería detectarlo y continuar haciendo su funcion, si no lo hace es q algo falla...

    Pero q se ponga a 0 me suena a cortocircuito o sobre intensidad.

    Puede ser tambien a una mala conexión entre los cables al regulador.

    Por si acaso pela los cables d nuevo y vuelvelo a conectar, recuerda q la conexion se realiza de la siguiente manera:

    1º batería
    2º paneles
    3º salida

    Ya nos iras contanto...

  10. #10
    cejicosta está desconectado Miembro del foro
    Fecha de ingreso
    mar 2009
    Ubicación
    ....barbate palante
    Mensajes
    7

    Predeterminado Respuesta: Regulador, placas, con problemas...

    estoy deacuerdo con photon

  11. #11
    aqventeo está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    p. mallorca
    Mensajes
    6

    Predeterminado Respuesta: Regulador, placas, con problemas...

    Hola a todos de nuevo!
    Ayer le di una carga de ecualización con las mismas placas.
    Hoy revisé todos los puntos de empalmes, le cambié un de los térmicos de seguridad de: placas-regulador y regulador batería por ser un poco dudoso, miré la densidad de los vasos, 1.24 en tos los vasos, creo que correcto y los conecte como me decía cejicosta.
    Al final lo he puesto en marcha y de momento parece correcto, en el regulador me marca 14V 8A a las 13h, mucho sol, pasó a 0 después de un rato y al hacerle consumo en la instalación se volvió a poner otra vez a 8A.
    Me ha sido de gran ayuda vuestros consejos, gracias a todos.
    Mas adelante os confirmaré si sigue por buen camino mi sistema.
    Asta luego.

  12. #12
    aqventeo está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    p. mallorca
    Mensajes
    6

    Predeterminado Respuesta: Regulador, placas, con problemas...

    Hola a todos otra vez,

    Como os prometí que os diría cosas mas adelante sobre mi sistema de placas,

    Pues de momento va a la perfección, vuestra ayuda a sido muy importante. grcias de nuevo.

    He intentado mandaros un par de fotos pero no se si lo conseguiré, son sobre las placas, aproveché la estructura de una parabólica y así puedo cambiar fácilmente la inclinación según me lo vaya pidiendo la posición del sol.
    Un saludo para todos.
    Miniaturas adjuntadas Miniaturas adjuntadas Regulador, placas, con problemas...-placas-solar-campo-007.jpg   Regulador, placas, con problemas...-placas-solar-campo-008.jpg  


Copyright, 2002-2017 Solarweb.net



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45