La energía solar no es una energía alternativa: es la energía.
Hermann Scheer

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: ¿Será el regulador? Las baterías no son...

  1. #1
    Juanrivi está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    Zaragoza
    Mensajes
    8

    Predeterminado ¿Será el regulador? Las baterías no son...

    Hace cosa de 3-4 semanas, os pregunté sobre un posible problema en mis baterías... son 2 baterías monoblock de VARTA Solar, de 135 Ah cada una y 12 V...

    Una de ellas, tenía un vaso con bastante menos densidad que los otros vasos, así que decidí desconectar la batería que parecía eneferma, y funcionar con la que tenía los vasos equilibrados... incluso hice la "ecualización de emergencia" conectando la placa solar directamente a la batería durante media hora...

    Después de 3 semanas, sigue igual todo.. la batería (sólo teno conectada ahora una), siue sin cargar...

    Ahora tengo muy seria dudas de que el problema sea el regulador.

    Mi regulador es éste, batsante antiguo ya...

    Serie1800_10A

    En la imagen se ven dos relojes... el de la derecha, es un voltímetro, que marca bien el voltaje de las placas o bien el voltaje de las baterías, seleccionando un conmutador de palanca, si les das hacia un lado, te marca V_placas, si le das al otro lado te dice V_baterías.

    El amperímetro de la izquierda, sólo marca la intensidad de las placas, y marca sólo cuando quieres consultar el voltaje de las placas. Evidentemente, solo marca intensidad en las horas de mayor sol (12-4 de la tarde).

    He estado comprobando, que cuando quiero consultar el voltaje de las baterías, marca bien (12 V o menos), pero cuando quiero consultar el voltaje de las placas y su intensidad, no creo que funcione bien.

    La mayoría del tiempo, no marca intensidad, y marca 18-19 V en placas.
    Muy a ratos y esporádicamente, sí que me marca intensidad (4-5 A) y el voltaje en placas se pone a 14-15 V, es decir, como si en ese momento sí estuviera cargando las baterías. Además, se oye un ruidillo raro al moverse el amperímetro. Nunca me había fijado en este comportamiento anormal, pero a raíz del mal funcionamiento de todo el sistema, cualquiera cosa me extraña ya.

    Me falta hacer una última comprobración para verificar que es el regulador el que funciona mal, y es medir la intensidad de carga con un polímetro... hoy a las 2-3 de la tarde, pondré el polímetro en serie desde el regulador hacia las baterías, y veré que marca en intensidad...
    ¿Es esta prueba correcta? Aunque las baterías estén con poca carga o en mal estado, si el regulador va bien, debería salir corriente del regulador, no?

    Tengo que enviar un mail al fabricante del regulador, para que me envíen el manual completo del regulador, y si se portan, espero que me respondan a este funcionamiento, y por fin confirmar que marcha mal en mi sistema.

  2. #2
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    11,964
    Entradas de blog
    11

    Predeterminado Respuesta: ¿Será el regulador? Las baterías no son...

    Los polimetros normales solo te suelen aguantar 10A o ni eso, según que paneles tengas te lo puedes cargar.
    Me he quedado pasmado con ese regulador, parece mentira que cosas así se vendan..............hace cuanto tiempo que lo tienes?

    PD, estos reguladores no son bitensión, di exactamente que modelo tienes por favor.

  3. #3
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,804

    Predeterminado Respuesta: ¿Será el regulador? Las baterías no son...

    Tu regulador tiene pinta de antiguo, ya no se ven reguladores analógicos, todos son digitales, también puede ser que sea de algún fabricante pequeño que los hace así en la actualidad, en principio no hay porque pensar que sea malo, sin comprobarlo.

    Según comentas tienes un fallo intermitente y eso solo puede ser motivado por dos cosas a mi entender.

    1) El regulador no funciona correctamente, tiene alguna mala conexión interior o cualquier otra cosa.

    2) tienes una mala conexión eléctrica en los paneles o en el cable de bajada.

    La forma de comprobarlo sería, anular el regulador y conectar los cables de los paneles directamente a la batería y una vez hecho esto medir con una pinza amperimétrica o con un tester en serie si pasa corriente y que corriente pasa y si ya se ha quitado el fallo intermitente. Si todo va bién hay que pensar que el regulador no funciona bien.

    Si por el contrario el fallo intermitente sigue existiendo, entonces hay que repasar todas las conexiones entre paneles y del cable de bajada, pero no comprobar visualmente, sino desmontar, volgver a montar y apretar concienzudamente cada conexión.

    OJO también tienes que repasar las conexiones de la batería, si estan sulfatadas o mal apretadas, también te puede dar ese fallo que mencionas.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  4. #4
    Juanrivi está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    Zaragoza
    Mensajes
    8

    Predeterminado Respuesta: ¿Será el regulador? Las baterías no son...

    Cita Iniciado por Photon Ver mensaje
    Los polimetros normales solo te suelen aguantar 10A o ni eso, según que paneles tengas te lo puedes cargar.
    Me he quedado pasmado con ese regulador, parece mentira que cosas así se vendan..............hace cuanto tiempo que lo tienes?

    PD, estos reguladores no son bitensión, di exactamente que modelo tienes por favor.

    Pues sí, parece de los mandos de un avión de la Guerra de Corea, cierto... es lo que tiene que cuando eres novato, compras lo primero que te dicen.. el aparato tiene 7-8 años... lo que más de piedra me ha dejado, es que aún lo venden...

    Es de 12 V.

    Esta tarde he hecho la prueba de medir si caraba corriente el regulador, y me daba 0.3 A, cuando lo habitual siempre ha sido 4-5 A.

    Ya no dudo, tiene que ser el regulador.

  5. #5
    Juanrivi está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    Zaragoza
    Mensajes
    8

    Predeterminado Respuesta: ¿Será el regulador? Las baterías no son...

    Cita Iniciado por Conchuo Ver mensaje
    Tu regulador tiene pinta de antiguo, ya no se ven reguladores analógicos, todos son digitales, también puede ser que sea de algún fabricante pequeño que los hace así en la actualidad, en principio no hay porque pensar que sea malo, sin comprobarlo.

    Según comentas tienes un fallo intermitente y eso solo puede ser motivado por dos cosas a mi entender.

    1) El regulador no funciona correctamente, tiene alguna mala conexión interior o cualquier otra cosa.

    2) tienes una mala conexión eléctrica en los paneles o en el cable de bajada.

    La forma de comprobarlo sería, anular el regulador y conectar los cables de los paneles directamente a la batería y una vez hecho esto medir con una pinza amperimétrica o con un tester en serie si pasa corriente y que corriente pasa y si ya se ha quitado el fallo intermitente. Si todo va bién hay que pensar que el regulador no funciona bien.

    Si por el contrario el fallo intermitente sigue existiendo, entonces hay que repasar todas las conexiones entre paneles y del cable de bajada, pero no comprobar visualmente, sino desmontar, volgver a montar y apretar concienzudamente cada conexión.

    OJO también tienes que repasar las conexiones de la batería, si estan sulfatadas o mal apretadas, también te puede dar ese fallo que mencionas.

    Más que antiguo, de la época de los romanos... y aún lo venden !!!!

    Esta tarde, a pleno sol, he probado a medir cuanta corriente daba el regulador, y me daba 0.3 A, cuando lo normal es 4 -5 A.

    Las conexiones, desmontadas una por una, no lo he hecho, pero he mirado tensiones en cada punto y una inspección visual de que todo va bien... los bornes de baterías, están sin sulfatar y bien limpios.

    Ya no dudo que el culpable de todo es el regulador, probaré a repasar conexiones, pero más que nada por mirar, porque ya le he echado el ojo a un nuevo regulador.

    Phocos CX10 o CX20... que tal lo véis? Me han sorprendido bastante las funciones que tiene, nada que ver con la antiguaya que tengo...
    Ya me he mirado las instrucciones y el montaje, y no veo nada extraño ni díficil... tres pares de cables, a placas, consumo y baterías, no?

  6. #6
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,804

    Predeterminado Respuesta: ¿Será el regulador? Las baterías no son...

    Phocos es buena marca, pero yo veo muy útil la posibilidad de hacer ecualizaciones cunado quieras, no de forma automática como lo hacen la mayoría de reguladores.

    Un regulador que me gusta mucho por este motivo entre otros es el Xantrex de la serie C que hay tres modelos en función de su amperaje, el C-35, el C-40 y el C-60
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  7. #7
    Avatar de Photon
    Photon está desconectado Moderador
    Fecha de ingreso
    jul 2006
    Ubicación
    Malaga
    Mensajes
    11,964
    Entradas de blog
    11

    Predeterminado Respuesta: ¿Será el regulador? Las baterías no son...

    En los phocos de izquierda a derecha van paneles, baterías , espacio libre ( derivación energía sobrante ) y consumos.

  8. #8
    Juanrivi está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    Zaragoza
    Mensajes
    8

    Predeterminado Respuesta: ¿Será el regulador? Las baterías no son...

    Bueno, para finalizar la historia, final feliz, por cierto, os cuento..

    Ya recibí el regulador Phocos, comprado a HMSistemas (gracias por el excelente servicio, rapidez, el envío de la factura, etc... ).

    Y me puse a montar el regulador, mientras lloraba por el regulador de la segunda guerra mundial... Lo abrí, y el circuito tenía partes sulfatadas y oxidadas, imagino que hubo cortocircuitos dentro para aburrir.

    Monté el regulador Phocos, y me extrañó bastante que no cargaba nada... tras una hora con la mosca en la oreja, miro la polaridad de la placas, y premio !!! Los señores que me la instalaron en tiempos, se ve que el código de colores azul/marrón, pues no va con ellos... GRRRR...
    Me sabe bastante malo, porque son bastante conocidos en mi ciudad, pero después de esto... ya me han visto...


    Monté la polaridad correctamente, y alehop !!! 13 V en las baterías... comenzaron a burbujear los vasos, y mientras había sol, tuve electricidad sin problemas... por la noche también, aunque no abusé, porque en 6 horas no creo que se recuperen las baterías que han estado malitas 2-3 meses...

    Con el densímetro, voy comprobando cada día mejoras de carga, y aunque imagino que las baterías estarán algo "tocadas", creo que aguntarán bien 1-2 años, que es el tiempo que tardaré a poner una instalación más seria y potente.

    Sobre el regulador phocos, va muy bien, aunque veo pequeñas lagunas... el indicador de carga, mientras hay sol directo, es inútil, porque te viene a indicar el voltaje de carga hacia baterías, no la carga de las baterías...
    Y que el manual de instrucciones, está bastante mal explicado.. entender los diagramas y dibujos de la pantalla, hasta que no los ves en vivo y en directo, no te enteras...

    Tengo que probar todavía la función de iluminación nocturna... me parece una prestación genial, que puedo usar con unos faroles que tengo...
    ¿Este regulador hace ecualizaciones automáticas?


    Una última duda... ¿dónde es mejor colocar la salida hacia el inversor? En el regulador antiguo, la salida estaba directamente en bornes de la batería, pero en este regulador, donde va mejor, en los bornes de carga o en los bornes de batería?

    Y la última, de verdad... ¿Véis algún problema en poner un voltímetro y un amperímetro externos para comprobar como funciona la placa? ¿Roban mucha intensidad y tensión? Echo de menos esos relojes del regulador antiguo.

    Y por cierto, recomiendo al 100% la tienda HMSistemas... el servicio, sencillamente perfecto.

  9. #9
    Avatar de Conchuo
    Conchuo está desconectado Forero
    Fecha de ingreso
    abr 2007
    Ubicación
    Andalucía
    Mensajes
    2,804

    Predeterminado Respuesta: ¿Será el regulador? Las baterías no son...

    Phocos, tiene varios modelos diferentes de regulador, tendrías que decirnos que modelo es exactamente para poder averiguar como trabaja, yo particularmente no tengo mucha experiencia con esta marca, aunque alguno he montado.

    Las conexiones del inversor, siempre a la batería directamente.
    Saludos
    Conchuo

    El Sol nos ofrece una energía limpia, segura y gratis... utilecémosla

  10. #10
    Juanrivi está desconectado Miembro del foro
    Fecha de ingreso
    jun 2009
    Ubicación
    Zaragoza
    Mensajes
    8

    Predeterminado Respuesta: ¿Será el regulador? Las baterías no son...

    Cita Iniciado por Conchuo Ver mensaje
    Phocos, tiene varios modelos diferentes de regulador, tendrías que decirnos que modelo es exactamente para poder averiguar como trabaja, yo particularmente no tengo mucha experiencia con esta marca, aunque alguno he montado.

    Las conexiones del inversor, siempre a la batería directamente.
    El modelo es el CX-10.

    Entonces, inversor a la batería, OK... así podré usar la salida de carga para las bombillas de exterior a 12V, y usar esa función de iluminación nocturna.

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Copyright, 2002-2013 Solarweb.net

Licencias


Search Engine Optimization by vBSEO

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51